HP 181fw printer installation issu in RHEL 6.5 or 7.2

Asked by Amresh Kumar Singh on 2019-08-25

we are unable to install hplip driver in RHEL 6.5 or 7.2 workstation .
we have install HP 181 FW printer in RHEL 6.5 and 7.2 but scanner is not able to install.

Please confirm that which version of RHEL supported to HPlip and how to install scanner on the same.

when we install driver on RHEL 6.5 or 7.2 64 bit workstation then error show
Failed dependencies
 libImageProcessor.so() (64bit)
 libImageProcessor.so(VERS-1.0)

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-25
Last reply:
2019-08-29
shivani mandora (shivani1708) said : #1

Hi Amresh,

RHEL 6.5 and 7.2 is supported by HPLIP.
You can install rpm package using below command:
$su -c "rpm -ivh hplipfull-3.19.8_rhel-8.0.x86_64.rpm --nodeps"

You can also refer the instructions from the website for rpm package installation:
https://developers.hp.com/hp-linux-imaging-and-printing/howtos/install

After installing the RPM package please install latest plugin file using below command:
$su -c "sh hplip-3.19.8-plugin.run"

If the problem still persists please let me know.

Thanks,
Shivani

Can you help with this problem?

Provide an answer of your own, or ask Amresh Kumar Singh for more information if necessary.

To post a message you must log in.