With Ubuntu 18.04 HP Office Pro 7740 does not accept jobs.

Asked by Stefan Nold on 2019-08-14

HP 7740 works with older Ubuntu versions.
With 18.04 it is present, but does not accept jobs.

In the meantime I followed the advice from another thread to uninstall the new hplip
and install an older version, namely hplip-3.18.6.run from:
https://sourceforge.net/projects/hplip/files/hplip/

This installation needs some packages. The following packages could not be installed automatically:
libcrypto
libnetsnmp-devel
python-devel
cups-devel
lib-jpeg
dbus

installation process aborted due to error 100

Now I try to install them manually but help and insight to the problem would be great

Question information

Language:
English Edit question
Status:
Open
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-14
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Stefan Nold for more information if necessary.

To post a message you must log in.