Can't install hplip plugin/printer

Asked by Charles Hicks Jr. on 2019-06-28

Can I use one of these printer server devices to get around the plugin bs? I've not been able to print to my HP_LaserJet_Professional_P_1102w for several months now and if a $40 device will get me printing, I can do that.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-06-28
Last reply:
2019-07-12

Downgraded to hplip 3.17.10 and that works on xubuntu 18.04 and 19.04. That would be the hplip-3.17.10.run not anything from the repositories.

shivani mandora (shivani1708) said : #2

Hi,

Please install latest HPLIP driver and latest plugin driver from below location:

https://developers.hp.com/hp-linux-imaging-and-printing
https://developers.hp.com/hp-linux-imaging-and-printing/plugins

Printer should print fine after installing plugin file. Please let us know if you face any issue after this.

Thanks,
Shivani

Can you help with this problem?

Provide an answer of your own, or ask Charles Hicks Jr. for more information if necessary.

To post a message you must log in.