Unable to install HPLIP 3.19.5 on elementary 5.0 Juno

Asked by Nick on 2019-06-26

Hello!
I have problem installing HPLIP 3.19.5 because of dependencies.
That distro is not found in AUTH_TYPES...
Following dependencies are not installed. HPLIP will not work if all REQUIRED dependencies are not installed and some of the HPLIP features will not work if OPTIONAL dependencies are not installed.

My printer is HP LJ P1102w, I tried to use old hplip, the bug was with HPLIP-GUI HPLIP Status Service "No system tray detected on this system, exiting."

How to fix these issues? Thank you!

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-06-26
Last reply:
2019-06-28
shivani mandora (shivani1708) said : #1

Hi Nick,

Elementary 5.0 Juno is not supported in HPLIP.
Can you please clarify whether old hplip worked properly in your distro? If so, please provide that hplip version.

Thanks,
Shivani

Can you help with this problem?

Provide an answer of your own, or ask Nick for more information if necessary.

To post a message you must log in.