Failed to install hplip-3.19.5-plugin

Asked by Luigi Magliocchi on 2019-05-14

When I enter the command sh hplip-3.19.5-plugin.run I get the following text:

Verifying archive integrity... All good.
Uncompressing HPLIP 3.19.5 Plugin Self Extracting Archive..............................................................

HP Linux Imaging and Printing System (ver. 3.19.5)
Plugin Installer ver. 3.0

Copyright (c) 2001-18 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Plug-in version: 3.19.5
Installed HPLIP version: 3.19.5
Number of files to install: 64

Gtk-Message: 11:44:41.252: Failed to load module "canberra-gtk-module"

Done.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-05-14
Last reply:
2019-05-15

Hi Luigi,

Plugin is already installed. This error due to libcanberra module.

Please run below command to install gtk and gtk3 module to solve it.

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

Regards,
Santhosh

Can you help with this problem?

Provide an answer of your own, or ask Luigi Magliocchi for more information if necessary.

To post a message you must log in.