|Gtk-Message: 08:48:28.338: Failed to load module "canberra-gtk-module" /Gtk-Message: 08:48:28.368: Failed to load module "canberra-gtk-module"

Asked by garypeg on 2018-11-22

When I have the HP Device manager to diagnose HPLIP driver I get |Gtk-Message: 08:48:28.338: Failed to load module "canberra-gtk-module"
/Gtk-Message: 08:48:28.368: Failed to load module "canberra-gtk-module"

There are two printers installed. One shows a communication error. I tried to delete that one and it will not delete.

I am using Ubuntu 18.04.

I have reinstalled CUPS to no avail.

"Printer" under "Settings" is no longer there.

The device will print but just partial pages. Desk Jet 3630 wireless. Has been working perfectly until today.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-22
Last reply:
2018-11-22

Dear Garypeg,

Please use the below command to install libcanberra module and let us know, if you still face any issue

sudo apt-get install libcanberra-gtk*

Regards,
Santhosh

Can you help with this problem?

Provide an answer of your own, or ask garypeg for more information if necessary.

To post a message you must log in.