Two-sided printing on Photosmart 8450

Asked by Patrick Bauer on 2018-11-18

I have a Photosmart 8450 which is capable of printing two-sided copy MANUALLY, but won't pause after printing side one to give me the opportunity to turn the paper around. It just keeps on printing side two on new sheets of paper.. I am running Ubuntu ver 18.04.1 LTS and hplip 3.18.9. Two-sided printing works fine in the Windows7 environment.

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-18
Last reply:
2019-02-03
amarajohsan (amarajohsan) said : #1

This problem occurs maybe because the option is disabled so first choose the option from the two-sided drop-down list then try to print. If anyone facing an issue with AOL account and have any query related to this then take help from this site http://www.aoltechsupportnumber.com/aol-change-password/

Launchpad Janitor (janitor) said : #2

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

addison gills (desktopgold) said : #3

Just Follow the Steps given Below to Easily Solve your issue

Step1: On the file, menu click on Print
Step2: In the Printing Dialog box select the printer which you want to use
Step3: Click on publication and paper setting
Step4: Click on the double-printing arrow

Users can also Read: https://www.desktop-gold.com/

Patrick Bauer (42sisyphus) said : #4

I followed the steps you sent with no luck. According to comments on the
Ubuntu website, there is a possibility that the problem lies with a
conflict between hplip and the GNOME desktop. At boot up I receive a
message about there being no systray and the program is halted.

On Mon, Dec 10, 2018 at 12:37 AM addison gills <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> addison gills posted a new comment:
> Just Follow the Steps given Below to Easily Solve your issue
>
> Step1: On the file, menu click on Print
> Step2: In the Printing Dialog box select the printer which you want to use
> Step3: Click on publication and paper setting
> Step4: Click on the double-printing arrow
>
> Users can also Read: https://www.desktop-gold.com/
>
> --
> You received this question notification because you asked the question.
>

Echo Device (echo-device) said : #5

Hello,

Just follow the steps given below to easily troubleshoot your Printer related issue
Step1: on the menu click on the print button
Step2: now select the Printer
Step3: click on paper setting
Users Can also visit: https://echodevicesupport.com/echo-alexa-service/

Patrick Bauer (42sisyphus) said : #6

I don't have an "echo" device OR AOL so these responses were of no help.
Is it a conflict between HPLIP and the GNOME desktop?

On Thu, Dec 13, 2018 at 9:48 PM Echo Device <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> Echo Device posted a new comment:
>
> Hello,
>
> Just follow the steps given below to easily troubleshoot your Printer
> related issue
> Step1: on the menu click on the print button
> Step2: now select the Printer
> Step3: click on paper setting
> Users Can also visit: https://echodevicesupport.com/echo-alexa-service/
>
> --
> You received this question notification because you asked the question.
>

Patrick Bauer (42sisyphus) said : #7

This is getting frustrating. I have heard from others that there is a
conflict between HPLIP and the GNOME desktop because GNOME no longer has a
"systray" which causes the HPLIP program to stop. Is this true? If so,
how can it be fixed?

On Fri, Dec 14, 2018 at 7:37 AM Patrick Bauer <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> You gave more information on the question:
> I don't have an "echo" device OR AOL so these responses were of no help.
> Is it a conflict between HPLIP and the GNOME desktop?
>
> On Thu, Dec 13, 2018 at 9:48 PM Echo Device <
> <email address hidden>> wrote:
>
> > Your question #676243 on HPLIP changed:
> > https://answers.launchpad.net/hplip/+question/676243
> >
> > Echo Device posted a new comment:
> >
> > Hello,
> >
> > Just follow the steps given below to easily troubleshoot your Printer
> > related issue
> > Step1: on the menu click on the print button
> > Step2: now select the Printer
> > Step3: click on paper setting
> > Users Can also visit: https://echodevicesupport.com/echo-alexa-service/
> >
> > --
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Andrew Jackson (andrewjackson) said : #8

Is Antivirus not performing to its potential in your computer? Is your computer running slow after installing any antivirus? If you are indeed having a problem with the mentioned issues and many more others, you can now contact Antivirus customer service.

users can visit- https://247antivirushelpline.com/

Patrick Bauer (42sisyphus) said : #9

yes still having the problem

On Mon, Dec 10, 2018 at 9:27 AM Patrick Bauer <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> Status: Expired => Open
>
> You are still having a problem:
> I followed the steps you sent with no luck. According to comments on the
> Ubuntu website, there is a possibility that the problem lies with a
> conflict between hplip and the GNOME desktop. At boot up I receive a
> message about there being no systray and the program is halted.
>
>
> On Mon, Dec 10, 2018 at 12:37 AM addison gills <
> <email address hidden>> wrote:
>
> > Your question #676243 on HPLIP changed:
> > https://answers.launchpad.net/hplip/+question/676243
> >
> > addison gills posted a new comment:
> > Just Follow the Steps given Below to Easily Solve your issue
> >
> > Step1: On the file, menu click on Print
> > Step2: In the Printing Dialog box select the printer which you want to
> use
> > Step3: Click on publication and paper setting
> > Step4: Click on the double-printing arrow
> >
> > Users can also Read: https://www.desktop-gold.com/
> >
> > --
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Patrick Bauer (42sisyphus) said : #10

As of today my printer still does not print two-sided copy. The HP 8450 has the capability of printing two-sided copy but the paper must be turned manually. In Windows, it prints one side then pauses while you turn the paper, after which it continue printing the second side. In Ubuntu (GNOME desktop) it doesn't pause, but continues printing the other side on a new sheet of paper. Of the three answers provided, the first does not work, while the other two answers don't apply as I have neither an ECHO device nor am I using AOL.

It has come to my attention that the problem may be related to the GNOME desktop no longer having thr "systray", which causes the HPLIP program to cease running. If this is the problem, is there a workaround?

Patrick Bauer (42sisyphus) said : #11

Is this problem related to the lack of a "systray"

On Wed, Dec 26, 2018 at 12:12 PM Patrick Bauer <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> You gave more information on the question:
> yes still having the problem
>
>
> On Mon, Dec 10, 2018 at 9:27 AM Patrick Bauer <
> <email address hidden>> wrote:
>
> > Your question #676243 on HPLIP changed:
> > https://answers.launchpad.net/hplip/+question/676243
> >
> > Status: Expired => Open
> >
> > You are still having a problem:
> > I followed the steps you sent with no luck. According to comments on the
> > Ubuntu website, there is a possibility that the problem lies with a
> > conflict between hplip and the GNOME desktop. At boot up I receive a
> > message about there being no systray and the program is halted.
> >
> >
> > On Mon, Dec 10, 2018 at 12:37 AM addison gills <
> > <email address hidden>> wrote:
> >
> > > Your question #676243 on HPLIP changed:
> > > https://answers.launchpad.net/hplip/+question/676243
> > >
> > > addison gills posted a new comment:
> > > Just Follow the Steps given Below to Easily Solve your issue
> > >
> > > Step1: On the file, menu click on Print
> > > Step2: In the Printing Dialog box select the printer which you want to
> > use
> > > Step3: Click on publication and paper setting
> > > Step4: Click on the double-printing arrow
> > >
> > > Users can also Read: https://www.desktop-gold.com/
> > >
> > > --
> > > You received this question notification because you asked the question.
> > >
> >
> > --
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Patrick Bauer (42sisyphus) said : #12

I found these messages:
Under [Installed CUPS printer queues] Warning: Fail to read ppd=/etc/cups/ppd/Photosmart_8400.ppd file

Under [Permission] Warning: Insufficient permission to access file /etc/cups/ppd/Photosmart_8400.ppd

                                     Warning: Could not complete Queue(s) configuration check

Is there a problem with the GNOME desktop and the "No Systray" message? Is there a workaround?

Steven Parker (sparker0160) said : #13

Thank you for sharing your info. I truly appreciate your efforts and I will be waiting for your further post thanks once again.
Visit my blog - https://www.instantcomputersolution.com/how-to-install-turbotax-on-mac-without-cd-drive-or-with-it/

Launchpad Janitor (janitor) said : #14

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Patrick Bauer (42sisyphus) said : #15

You guys never answered my question except with advice that either didn't
work or didn't apply. Then you cancel my question. Thanks for the help.

On Fri, Jan 18, 2019 at 1:28 AM Launchpad Janitor <
<email address hidden>> wrote:

> Your question #676243 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/676243
>
> Status: Open => Expired
>
> Launchpad Janitor expired the question:
> This question was expired because it remained in the 'Open' state
> without activity for the last 15 days.
>
> --
> If you're still having this problem, you can reopen your question either
> by replying to this email or by going to the following page and
> entering more information about your problem:
> https://answers.launchpad.net/hplip/+question/676243
>
> You received this question notification because you asked the question.
>

Tim Paine (timpaine) said : #16

Hi Patrick
I am a technical expert and I am aware of the fact that these issues sometimes occur and there is no need to get worried about it.
Avail help from experts at Turbotax helpline number.https://gotaxation.com/

Launchpad Janitor (janitor) said : #17

This question was expired because it remained in the 'Open' state without activity for the last 15 days.