Dependencies missing in hplip-3.18.10_rhel-7.0.x86_64.rpm

Asked by Allen Edmondson on 2018-11-13

I'm trying to install driver s for HP Office Jet A7500 Wide Format All-in-one by;

rpm -i hplip-3.18.10_rhel-7.0.x86_64.rpm

Error: Package: hplipfull-3.18.10-0.x86_64 (/hplip-3.18.10_rhel-7.0.x86_64)
           Requires: libImageProcessor.so(VERS_1.0)(64bit)

How can I resolve this?
Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-13
Last reply:
2018-11-21
Allen Edmondson (allen-7) said : #1

I should add I'm installing on centos 7

Dear Allen,

Please try using the below command

rpm -ivh --force --nodeps hplip-3.18.10_rhel-7.0.x86_64.rpm

Regards,
Santhosh

Can you help with this problem?

Provide an answer of your own, or ask Allen Edmondson for more information if necessary.

To post a message you must log in.