Ubuntu 18.04, MFP M477fdn, no duplex printing

Asked by Rebecca Flint on 2018-10-19

I just upgraded to Ubuntu 18.04 and installed the latest version of hplip 3.18.9. I can print and scan without trouble, but it says two sided printing is not available, and reinstalling hplip did not work.

When I open up HP Device Manager, there's no way to turn on duplex printing under General Settings, and if I click on "Install Required Plugin" nothing happens.

FYI, duplex printing worked fine in 16.04.

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-17
Last reply:
2019-02-02
srinivas (srinivas5) said : #1

Hi,
There were no changes on the duplex side print option went in 3.18.9 release. Ideally you should see this option in the toolbox. We will check this in lab and update.
Plugin cab be installed with the command : hp-plugin

Rebecca Flint (rebecca-flint) said : #2

I still cannot duplex print in Ubuntu 18.04. I tried reinstalling the plugin with hp-plugin, but it looks the same as before, with no way to turn on duplex printing in HP Device Manager or anywhere else.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.