trying to update hplip

Asked by Ron Hadley

I have a CM1312nfi MFP color laser printer that I am trying to set up using a RedHat5 Linux OS. The software on the workstation is at version 1.6.7 and I need 2.8.10 or later in order to support the printer. When I try to update using the latest version (2.8.12) I get unresolved dependencies that I don't understand. The first on was cupd-devel and I resolved that one from the system disc. The next on is libusb and it is already installed, so I don't know what to do next. When that one is taken care of, there is a third that it won't tell me about yet.

Question information

Language:
English Edit question
Status:
Solved
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Solved by:
Aaron Albright
Solved:
Last query:
Last reply:
Revision history for this message
Best Aaron Albright (albrigha-deactivatedaccount) said :
#1
Revision history for this message
Ron Hadley (riograndephotonics) said :
#2

    Thank you. IN the meantime, I solicited help from a knowledgeable Linux expert, and he got hplip updated on my system for me. Problem solved, thank you for your time and effort.