Printer C4400 driver

Asked by Catherine Dowdell on 2009-02-13

I cannot find this printer on neither the supported nor non-supported list for linux drivers. I have Linpus Linux Lite v1.0.9 E.

Question information

Language:
English Edit question
Status:
Expired
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-07
Last reply:
2019-02-23

The HP Photosmart C4400 series are supported.

http://hplipopensource.com/hplip-web/models/photosmart/photosmart_c4400_series.html

However do not currently support installing on Linpus. We are working on a solution for Linpus which should be available with the next release of HPLIP. I'll be posting an update to all of the Linpus tickets with more information when it's available.

Thanks for your support of HPLIP--we appreciate it.

Aaron

We're recently released a package for the Acer Aspire One (Linpus) system. You can get more information about the package here:

http://hplipopensource.com/node/324

For instructions on downloading and installing go here:

http://hplipopensource.com/hplip-web/install/manual/distros/linpus.html

We appreciate any feedback and apologize for the delay in this solution.

Thanks for your support of HPLIP--we appreciate it.

Aaron

Catherine Dowdell (cwipdow) said : #3

After I type cd ~/Desktop/ I am asked for a password.

--- On Fri, 2/20/09, Aaron Albright <email address hidden> wrote:

> From: Aaron Albright <email address hidden>
> Subject: Re: [Question #60876]: Printer C4400 driver
> To: <email address hidden>
> Date: Friday, February 20, 2009, 6:10 PM
> Your question #60876 on HPLIP changed:
> https://answers.launchpad.net/hplip/+question/60876
>
> Aaron Albright proposed the following answer:
> We're recently released a package for the Acer Aspire
> One (Linpus)
> system. You can get more information about the package
> here:
>
> http://hplipopensource.com/node/324
>
> For instructions on downloading and installing go here:
>
> http://hplipopensource.com/hplip-web/install/manual/distros/linpus.html
>
> We appreciate any feedback and apologize for the delay in
> this solution.
>
> Thanks for your support of HPLIP--we appreciate it.
>
> Aaron
>
> --
> If this answers your question, please go to the following
> page to let us
> know that it is solved:
> https://answers.launchpad.net/hplip/+question/60876/+confirm?answer_id=1
>
> If you still need help, you can reply to this email or go
> to the
> following page to enter your feedback:
> https://answers.launchpad.net/hplip/+question/60876
>
> You received this question notification because you are a
> direct
> subscriber of the question.

Hm that's odd. You shouldn't be asked for a password. Also the password is configured when the system is first setup...we don't have access to the passwords...

A

Launchpad Janitor (janitor) said : #5

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

Catherine Dowdell (cwipdow) said : #6

I finally have access to my root system, but when I type:
su -c "rpm -ev --nodeps libsane-hpaio"
I get:
error: package libsane-hpaio is not installed.

I tried saving the download both to my Downloads and Desktop folders to no avail.

--- On Tue, 2/24/09, Aaron Albright <email address hidden> wrote:

> From: Aaron Albright <email address hidden>
> Subject: Re: [Question #60876]: Printer C4400 driver
> To: <email address hidden>
> Date: Tuesday, February 24, 2009, 1:53 PM
> Your question #60876 on HPLIP
> changed:
> https://answers.launchpad.net/hplip/+question/60876
>
> Status: Open => Needs information
>
> Aaron Albright requested for more information:
> Hm that's odd. You shouldn't be asked for a password.
> Also the password
> is configured when the system is first setup...we don't
> have access to
> the passwords...
>
> A
>
> --
> To answer this request for more information, you can either
> reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/hplip/+question/60876
>
> You received this question notification because you are a
> direct
> subscriber of the question.
>

If you get the error "is not installed." with the rpm -ev command that is okay. You can continue running the steps in order.

Hope this helps.

Aaron

Launchpad Janitor (janitor) said : #8

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #10

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #12

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #14

This question was expired because it remained in the 'Open' state without activity for the last 15 days.