Installation problem

Asked by Tomas on 2009-01-13

Hi i'm having problem to install hplip2.8.12.run into suse 10.2.

Some one know how i need make to install with yast all dependencies?

best regards.

Question information

Language:
English Edit question
Status:
Answered
For:
HPLIP Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-13
Last reply:
2009-01-29

What's the error you are getting?

A

Tomas (tomas-cebrian) said : #2

yast can not install all references.

There should be a .log file in your install directory (cd hplip-2.8.12 for example)--it will look something like hplip-install<date/time>.log

Please email this log file to me.

ke7ezt(at)gmail.com

Thanks.

Aaron

VINODREDDY (vinod-reddy) said : #4

   You need to install through manual installation mode, as show in the below url & for the missing dependencies you can search for the below url.

http://hplipopensource.com/hplip-web/install/manual/distros/novell.html

http://download.opensuse.org/distribution/10.2/repo/oss/suse/i586/

Thanks.

vinod

Can you help with this problem?

Provide an answer of your own, or ask Tomas for more information if necessary.

To post a message you must log in.