dropdowns not working?

Asked by Bob Farish

When adding a transaction and selecting payee or category, I used to be able to type the first letter, and the dropdown would go to the first entry beginning with that letter.

It no longer works, and I have to scroll down with the vertical scroll bar.

I'm using V5.7.4 on Windows 10.

Have I missed a feature or setting change?
Is it a problem with just my PC?

I feel sure someone would have flagged this up.

Question information

Language:
English Edit question
Status:
Solved
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Solved by:
Bob Farish
Solved:
Last query:
Last reply:
Revision history for this message
Bob Farish (bravofoxtrotuk) said :
#1

Installed Homebank on another windows machine and it's the same, so it doesn't seem to be a PC problem.

Revision history for this message
Richard Sutton (rsutton43) said :
#2

Bob,
I am running:
Windows 10 (fully up to date)
Windows 11 (fully up to date)
Arch Linux (fully up to date)
Ubuntu 22.04 LTS (fully up to date)
Mint 21.3 (fully up to date)
Homebank 5.7.4
All linux is using X11 (not Wayland)

It works for me on all systems. I can't imagine what is making your systems not function properly.
Richard

Revision history for this message
Bob Farish (bravofoxtrotuk) said (last edit ):
#3

Richard,

thanks for the comprehensive reply.

I believe I have an answer:
My original question concerned adding a transaction, and typing the first letter of a payee, say, but *after* having clicked the down arrow alongside. I didn't make this clear in my earlier post.

This was driving me nuts, so I've experimented and found that if I *don't* click the down arrow, and start typing in the empty box, HB will find what I want after about 4 characters. I'm sure this is not how it used to be, but I may be losing my marbles!
I don't know if/when this changed, or indeed if it's always done this, and I just didn't know about it...

Revision history for this message
Bob Farish (bravofoxtrotuk) said :
#4

I now know what I've been doing wrong, so will mark this as solved.