Program closing when trying to import .QFX

Asked by Terry Myhill

After spending hours creating Assignments the program closes when trying to import the .QFX. I import many times while trying to get the assignments to work correctly. Then one time it decided to close the program when I tried to import again. Now all of my assignments are lost because I can't import into this account. Hours of work lost.

I also tried to import without auto-assigning and it still just closed the program during the import.

Is there anything I can do to fix this?

I am using Windows 10 and version 5.5.1 of Homebank.


P.S. I also can't delete this account due to a message stating "Cannot delete account" "This account contains transactions and/or is part of internal transfers"
I have deleted all transactions in the account.

Question information

English Edit question
HomeBank Edit question
No assignee Edit question
Solved by:
Terry Myhill
Last query:
Last reply:
Revision history for this message
Terry Myhill (terry3times) said :

I wasn't able to delete the file labeled "imported account". So the dialog to import this account into defaults to "New account <global>". And I think that the first few times I was reimporting to get the assignments correct I was deleting the account each time. Then when I wasn't able to delete the account I think the "New account <global>" is trying to create the "imported account" but fails without recovery because it can't create it because it already exists. It took me hours to find this solution but that is better than recreating my 30 some assignments.

I think this this program is as good as quicken. Once I start working more with it I will want to offer a donation.