cannot add 'check number' field to transaction. Scheculed does not have an 'add' button

Asked by Marie Ybarra on 2020-12-07

I have read the manual and to add check number field to the template I have to go into scheduled but I have no scheduled transactions. How do I add the check number field to the template?

Question information

Language:
English Edit question
Status:
Solved
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Solved by:
Stan
Solved:
Last query:
Last reply:
Best Stan (stanvan) said : #1

I have only used HomeBank for a year or so, and maybe I'm not understanding your question correctly. In the Add Transaction screen, you use the Payment dropdown selection to choose Check, and then put the check number in the Info field below it. Once you start using Checks, the next check number should appear automatically in the Info field for future transactions. I don't think you would enter a check number in advance for scheduled transactions, though you may select Checks as the Payment option.

Marie Ybarra (inphoenix) said : #2

Stan, thank you so much for the tip, however, I'm importing transactions
from the bank and seems like the layout is fixed. I'm a newbie so I may be
mistaken.
Marie

On Sun, Dec 13, 2020 at 3:45 PM Stan <email address hidden>
wrote:

> Your question #694398 on HomeBank changed:
> https://answers.launchpad.net/homebank/+question/694398
>
> Status: Open => Answered
>
> Stan proposed the following answer:
> I have only used HomeBank for a year or so, and maybe I'm not
> understanding your question correctly. In the Add Transaction screen,
> you use the Payment dropdown selection to choose Check, and then put the
> check number in the Info field below it. Once you start using Checks,
> the next check number should appear automatically in the Info field for
> future transactions. I don't think you would enter a check number in
> advance for scheduled transactions, though you may select Checks as the
> Payment option.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/homebank/+question/694398/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/homebank/+question/694398
>
> You received this question notification because you asked the question.
>

--
Stop search tracking use: https://duckduckgo.com/ as your default search
engine
*Avoid spamming. Use BCC when sending to more than one person.*

Marie Ybarra (inphoenix) said : #3

Thanks Stan, that solved my question.

Marie Ybarra (inphoenix) said : #4

I reread your answer and this time I just added a dummy trans and this worked. You're wonderful. Thanks for being here.
Marie

Stan (stanvan) said : #5

Great, I'm glad you figured it out. Happy Holidays!