font size in windows

Asked by Carlo on 2020-06-04

Hi,

I have seen the below instruction to change the font size in windows (posted on 2018-10-06) - but I don't seem to be able to make it work. Is this method still valid?

My main objective is to increase the font size for future transactions.

thanks !

** for gtk3 ** (HomeBank >= v5.0)

go to C:\Program Files (x86)\HomeBank\etc\gtk-3.0
open settings.ini file with notepad or a text-editor
you have a commented line like this:
#gtk-font-name = Open Sans 14

just uncomment and set the font name you like
gtk-font-name = Segoe UI 12

to permanently change the font:
1) for all users
- create a C:\ProgramData\gtk-3.0 folder
- create file named settings.ini with just
gtk-font-name = Segoe UI 10

2) for only a single user
do the same but into C:\Users\<username>\AppData\Local\gtk-3.0\

note: the font for future transaction is a bit smaller at 80%

Question information

Language:
English Edit question
Status:
Answered
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Last query:
2020-06-04
Last reply:
2020-06-14
Maxime DOYEN (mdoyen) said : #1

I ;ink the bug, as I don't know yet if GTK arbitrary decided not to take care anymore of this configuraiton, that is not deprecatéed, or if it is a bug.

https://gitlab.gnome.org/GNOME/gtk/-/issues/1774

Can you help with this problem?

Provide an answer of your own, or ask Carlo for more information if necessary.

To post a message you must log in.