"HomeBank has stopped working" error when launching

Asked by CS on 2020-02-22

I have been using HomeBank for a number of months now without issue on 64 bit PC running Windows 10 Home.

I tried to start the program the other day and got a "HomeBank has stopped working" error when it was loading (it got as far as the splash screen)

I have tried:
Installing latest version of HomeBank- same problem
Updating Windows to latest - same problem
Disabling anti malware software - same problem
Installing for a single user - same problem
Creating a new user account and installing to that - same problem
Uninstalling, cleaning registry, re-installing - same problem
Installing to a flash drive - same problem

I tried running the flash drive on a Windows 10 32 bit machine and it loaded fine.

So, it appears to be related to my machine but I am running out of ideas.

Any suggestions gratefully received

Question information

Language:
English Edit question
Status:
Answered
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-22
Last reply:
2020-03-05
Maxime DOYEN (mdoyen) said : #1

you may be in situation of bug #1862540
please check and let me know

CS (1fkrk-6964) said : #2

Hi Maxime,
Thanks for replying to me.

Yes, HomeBank loads if I run your debug version.

Is the anything I can do to fix the problem, registry entry perhaps, or do I need to wait for an update to HomeBank ?

Thanks and regards

Can you help with this problem?

Provide an answer of your own, or ask CS for more information if necessary.

To post a message you must log in.