ubuntu 16.04.

Asked by Matze on 2019-09-23

Hello, I use ubuntu 16.04.
Is there no support for this version?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Last query:
2019-09-23
Last reply:
2019-09-29
imran (timeband-it) said : #1

Yes, I am using it with Ubuntu 16.04 LTS

Can you help with this problem?

Provide an answer of your own, or ask Matze for more information if necessary.

To post a message you must log in.