Can't install Homebank on Ubuntu 18.04 due to libofx7 dependancy

Asked by Exomancer on 2018-12-29

I can't install Homebank on Ubuntu 18.04 from the PPA due to libofx7 dependancy. It appears that libofx7 was depradated but the dependency remains. Any workaround?

Question information

Language:
English Edit question
Status:
Solved
For:
HomeBank Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2018-12-30
Last query:
2018-12-30
Last reply:
2018-12-29
Manfred Hampl (m-hampl) said : #1

libofx7 is provided in the universe repository of Ubuntu 18.04.
Do not have "universe" enabled?

Best Manfred Hampl (m-hampl) said : #2

Sorry, wrong autocorrect.

libofx7 is provided in the universe repository of Ubuntu 18.04.
Do you have "universe" enabled?

Exomancer (exomancer) said : #3

Thanks Manfred Hampl, that solved my question.