Problem in running batch file

Asked by Roberto Leonardi on 2017-07-03

Dear HEPMDB team,
When i launch a job, it ends, with all sections at zero, after few seconds it begins to run. I have tried to increase the time limit, but the same thing happened. Some days ago the same batch file with the same model worked fine. Moreover I asked to a my coleague to run it on his account, and it wroks fine again.
Which problem can be this?

Thanks

Roberto

Question information

Language:
English Edit question
Status:
Solved
For:
HEPMDB Edit question
Assignee:
No assignee Edit question
Solved by:
Roberto Leonardi
Solved:
2017-07-03
Last query:
2017-07-03
Last reply:
2017-07-03

Dear Roberto,

I took a look at your batch file and found two problems,
each of them would lead to the instability you have faced with.

Instability in general means in most of the cases some numerical divergence.

1. You are dealing with jet in the final state, and this means that you can have soft and collinear divergence,
so you need the cut

Cut parameter: T(jet)
Cut invert: False
Cut min: 10
Cut max:

2. You have incorrectly assigned the value for MUU parameter:

Parameter: MUU=lc

You can not assign the value of one parameter to another in the symbolic form like this.
We will make sure it is clarified in the new version of the CalcHEP manual

As a result, MUU was assigned to zero which caused divergence and computer crash

However, you can make one trick -- to run a loop over some fake parameter -- this loop can take just one value:

Run parameter: new
Run begin: 2000.
Run step size: 500
Run n steps: 1

and then assign both "lc" and "MUU" to this value (2000)

Parameter: lc=new
Parameter: MUU=new

In this case lc and MUU will get the value you wanted to assign to them

These two points solve your problem which was in your batch.

I wonder what batch your colleague run on his account, and it
how it worked "fine" for him?

regards,
Alexander

Dear Alexander,
with your suggestion, calcHEP calculates the cross sections correctly. However after the run, my LHE folder is empty, despite the report says that the LHE file was created.

Thanks again
Roberto

Dear Roberto,

thank you for letting us about this --
it is fixed --
lhe/nt folder was unmounted due to the problem on the cluster -- we have just fixed this

Regards,
Alexander

Dear Alexander,
now all is fine.

Thanks very much

Roberto