Model not recognised

Asked by Azaria Coupe on 2017-02-07

Dear James/Sasha,

I am now experiencing a strange issue with the Calculate section in that the model that I am running the batch file for is not being recognised by name and thus the batch file will not run.

The output I get when this occurs is "Could not find model: nmwt_feyn_excluderg."

I have tried the following to try to fix this:

1. Reset Account
2. Clear Processes and Clear History
3. Delete and Re-import the model
4. Save a new version of the batch file.

Unfortunately none of these work and I am unable to run any scans on HEPMDB at this time.

Any help would be much appreciated,

Azaria

Question information

Language:
English Edit question
Status:
Solved
For:
HEPMDB Edit question
Assignee:
No assignee Edit question
Solved by:
Azaria Coupe
Solved:
2017-02-07
Last query:
2017-02-07
Last reply:
James Blandford (jb27g12) said : #1

I will investigate this, thank you for providing the steps you've tried in great detail - it will help sort it out quickly

James

James Blandford (jb27g12) said : #2

OK I now know the issue.

What is happening is that when you press "Reset Account", it removes all of your models on IRIDIS and replaces them with the default ones, which is what it should do. Unfortunately it's not deleting the local models, so when you try to run calculations on the model, IRIDIS cannot find it. I will remedy this shortly, it will also fix the "Reset Account" button for you :)

James

Azaria Coupe (azariacoupe) said : #3

Thank you James, that has worked and I can now Calculate again!

Azaria