No data in numerical.txt if zero events are calculated.

Asked by Jacob on 2013-08-02

I have run a batch file on HEPDB. The individual cross sections for the subprocesses were calculated as well as the total cross sections. They were displayed in HEPMDB. Below are some of the results:

FLKt2bW-0.2LKt1bW-0.2.txt CalcHEP Numerical Details

 Generating Events

Processes sigma (fb) unc (%) PID Time (hr) N events
u,U->W+,W-,b,B 1.9331e+01 1.08e-01 0 0.00 0/25
U,u->W+,W-,b,B 1.9303e+01 1.08e-01 0 0.00 0/25
d,D->W+,W-,b,B 8.7762e+00 1.08e-01 0 0.00 0/25
D,d->W+,W-,b,B 8.7826e+00 1.07e-01 0 0.00 0/25
s,S->W+,W-,b,B 2.1020e-01 1.13e-01 0 0.00 0/25
S,s->W+,W-,b,B 2.1022e-01 1.08e-01 0 0.00 0/25
c,C->W+,W-,b,B 3.2000e-02 1.14e-01 0 0.00 0/25
C,c->W+,W-,b,B 3.2031e-02 1.11e-01 0 0.00 0/25
G,G->W+,W-,b,B 1.8955e+01 1.08e-01 0 0.00 0/25
Total 7.5632e+01

Decays width (GeV) unc (%) PID Time (hr) N events

Widths PID Time (hr)
Widths 0 0.00

Total 0.0000e+00 0.00 0/10

However, the total cross sections were not placed into the numerical.txt file. Below I have copied and pasted the first few lines of that file showing that the sigma (fb) column has been left blank.

 CalcHEP Numerical Details

 Done!

Scans sigma (fb) Running Finished Time (hr) N events
LKt2bW-3LKt1bW-3 0/9 9/9 0.03
LKt2bW-2.8LKt1bW-3 0/9 9/9 0.04
LKt2bW-2.6LKt1bW-3 0/9 9/9 0.03
LKt2bW-2.4LKt1bW-3 0/9 9/9 0.03
LKt2bW-2.2LKt1bW-3 0/9 9/9 0.03
LKt2bW-2LKt1bW-3 0/9 9/9 0.03

I have run a similar batch file previously and it worked and made a correctly filled numerical.txt file. The only difference between the two batch files was the number of events I requested. Previously, I had requested 10 events per run step, but for this one, I set "Number of events (per run step): 0". Perhaps HEPMDB requires some events in order to fill the numerical.txt file?

Cheers,
Jacob

Question information

Language:
English Edit question
Status:
Solved
For:
HEPMDB Edit question
Assignee:
No assignee Edit question
Solved by:
Jacob
Solved:
2013-08-14
Last query:
2013-08-14
Last reply:
Jacob (jb18g10) said : #1

It seems as though this problem has been solved. HEPMDB is now producing the table of results with sigma values with or without events being requested. I am not sure why it is working now when it wasn't before. It was probably just a mistake on my part.