What does it mean when it says you need a layer to make a movie as I have no picture of the sun when I go on the page. Thank you

Asked by Sandy Fort on 2013-08-09

I visit Helioview practically everyday and make a movie or look at other People's movies. However last night and still today when I went on the site there is no picture of the Sun. I tried to click on movie to see if that might change something but it said must add at least one layer to make a movie. I do not know what that means or how to fix it.

I have tried clicking on the different settings but no matter what I do I cannot get a picture of the Sun. I even clicked on different telescopes etc to see if I could see it then. Nothing I do fixes it where I can see the Sun. Therefore I cannot make a movie or screenshot.

Can you please help me? Your help is much appreciated as I love going there and it's one of the highlights of my day.

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Helioviewer.org Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-09
Last reply:
2013-08-12
Sandy Fort (sandydfort) said : #1

In case you need to know I am using Google Chrome. thanks

Jack Ireland (jack-ireland) said : #2

Dear Sandy,

We are unable to reproduce your error using Google Chrome. Are you
still experiencing problems seeing images?

Thanks for using helioviewer.org!

On 08/08/2013 11:11 PM, Sandy Fort wrote:
> Question #233759 on Helioviewer.org changed:
> https://answers.launchpad.net/helioviewer.org/+question/233759
>
> Sandy Fort posted a new comment:
> In case you need to know I am using Google Chrome. thanks
>

Can you help with this problem?

Provide an answer of your own, or ask Sandy Fort for more information if necessary.

To post a message you must log in.