I do not install the version 1.3.5

Asked by Fernando Jorge Bardelli on 2016-09-02

when I run the command

sudo add-apt-repository -y ppa:webupd8team/haguichi
sudo apt update
sudo apt install -y haguichi

I installed the version 1.0.26 instead of 1.3.5, I'm using Ubuntu 14.04

Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Haguichi Edit question
Assignee:
No assignee Edit question
Solved by:
Stephen Brandt
Solved:
2016-09-02
Last query:
2016-09-02
Last reply:
2016-09-02
Best Stephen Brandt (ztefn) said : #1

Hello Fernando,

That is correct. Version 1.3.5 is only available for Ubuntu 15.04 and newer.

Thanks Stephen Brandt, that solved my question.