Browse Shares and View Remote Desktop not working

Asked by Patrick Chizeck

Installed Hamachi and Haguichi on two machines. Created a network, both machines showing up. Ping successful. However, when I click on Browse Shares on the first machine, nothing happens (It's running Lubuntu 12.10). View Remote Desktop comes up with nothing either.

When I click Browse Shares on the second machine (Ubuntu 12.04), I get the error message: Could not display "smb://". Error: Failed to retrieve share list from server. Please select another viewer and try again." View Remote Desktop does nothing.

I've tried to google the answer and I've some up with nothing, which leads me to finally post here in shame. Help!

Question information

English Edit question
Haguichi Edit question
No assignee Edit question
Solved by:
Patrick Chizeck
Last query:
Last reply:
Revision history for this message
Patrick Chizeck (patrick-chizeck) said :

I'm stupid. I didn't set up shares-admin, which is why I couldn't share files. My bad.