I want messages to display usernames, not full names

Asked by MikeInValdosta on 2009-09-22

I would like my Gwibber app to display "@username". It currently displays "Full Name".

I believe this was an option during the original set up, I may be wrong.

I have not been able to locate anything in preferences or accounts to change this. Am I missing it? Is thee a setting for this?

Question information

Language:
English Edit question
Status:
Answered
For:
Gwibber Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-22
Last reply:
2009-09-24
Ryan Paul (segphault) said : #1

Open the Preferences dialog from the Gwibber menu and then uncheck "Show real names in messages" on the Style tab.

Can you help with this problem?

Provide an answer of your own, or ask MikeInValdosta for more information if necessary.

To post a message you must log in.