Cant install new themes

Asked by Hund


I'm using the PPA for gwibber-daily, the version I'm using is "1.2.0~bzr339-0ubuntu1~daily1~jaunty".

I have moved the themes to the folder "/usr/share/gwibber/ui/themes/" and everything looks fine (Just like the stock themes), but the newly installed themes doesnt appear in the dropdown menu in Gwibber? I have tried to restart Gwibber without any progress.

The themes I'm trying to use are these:

What's wrong?

Question information

English Edit question
Gwibber Edit question
No assignee Edit question
Solved by:
Ryan Paul
Last query:
Last reply:
Revision history for this message
Best Ryan Paul (segphault) said :

The latest version of Gwibber uses a completely new theme engine that requires themes to be designed differently. It's using Mako templates to generate the HTML now. The old themes will simply be ignored, which is why you aren't seeing them.

Revision history for this message
Hund (hund) said :

Thanks Ryan Paul, that solved my question.

Revision history for this message
Hund (hund) said :

Thank you! :)