Installing gwibber on Hardy from PPA

Asked by Andreas Schildbach on 2009-02-13

The package for Hardy on the PPA has got unsatisfiable dependencies.

The following packages have unmet dependencies:
  gwibber: Depends: libwebkit-1.0-1 but it is not installable
           Depends: python-webkitgtk but it is not going to be installed
E: Broken packages

I had a quick look at installing libwebkit from Intrepid, but that has other Intrepid dependencies (e.g. libc)

So how can I install gwibber on Hardy from the PPA?

Question information

Language:
English Edit question
Status:
Solved
For:
Gwibber Edit question
Assignee:
No assignee Edit question
Solved by:
Andreas Schildbach
Solved:
Last query:
Last reply:
Revision history for this message
Andreas Schildbach (schildbach) said :
#1

Answering my own question: There is a webkit PPA for Hardy. See the linked installation instructions in the WIKI.