Gwibber on Debian Squeeze

Asked by Abdelmalek Samih on 2011-02-05

Hi everyone;

I used to use Ubuntu 10.04 and i've switched to Debian Squeeze.

On Ubuntu, Gwibber was working perfectly for me and i wanted to continue using it on Debian.

But the available version in the repository is too old (1.2.0) and i don't know how to build a source code.

So, could you please make the latest version of Gwibber available in the Debian reposiroty?

Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Gwibber Edit question
Assignee:
No assignee Edit question
Last query:
2011-02-05
Last reply:
2013-07-04
Martey Dodoo (martey) said : #1

Gwibber is at version 2.91.2 in the sid/unstable repository. You could install by doing "sudo apt-get -t sid install gwibber" in the command line.

Mick (mick-sulley) said : #2

I just tried this but I get an error -

mick@mick-deb-desktop:~$ sudo apt-get -t sid install gwibber
Reading package lists... Done
E: The value 'sid' is invalid for APT::Default-Release as such a release is not available in the sources
mick@mick-deb-desktop:~$

I am running Wheezy, not Squeeze, but I thought it should still work. What have I done wrong?

Thanks
Mick

Martey Dodoo (martey) said : #3

MIck, your error is probably because "/etc/apt/sources.list" does not contain the sid/unstable repository. Since you are using Wheezy, the current stable distribution, it is not recommended that you install unstable packages. You can find more information about possible problems with adding the unstable repositories, as well as directions how to do so at http://wiki.debian.org/DebianUnstable.

Can you help with this problem?

Provide an answer of your own, or ask Abdelmalek Samih for more information if necessary.

To post a message you must log in.