2.30.0.1 on 10.04: no tray and no notifications

Asked by Koantig Idaho on 2010-05-08

Hi there,

I've just upgraded from Koala to Lynx and upgraded to gwibber 2.30.0.1 in the process. I have a couple of issues with it:
a) It doesn't minimize to tray. The service is running (/usr/bin/python /usr/bin/gwibber-service) but I cannot see any icon there. Or is it by design?
What my tray looks like after closing Gwibber: http://dl.dropbox.com/u/1566043/tray_after_closing_window.jpg

b) It doesn't display notifications. The option is ticked, I've checked.

Thanks in advance!

Question information

Language:
English Edit question
Status:
Solved
For:
Gwibber Edit question
Assignee:
No assignee Edit question
Solved by:
Koantig Idaho
Solved:
2010-05-11
Last query:
2010-05-11
Last reply:

Ahem... I had ticked both "Display notifications" and "Only display notifications for mentions".
It works now that I unticked "Only display for mentions".
Sorry for the noise, and look forward to Buzz support. Cheers!

Steven (svanpoeck) said : #2

If you managed to get Gwibber to minimize to tray, I'd love to know how :)

Thanks,
Steven

Well Gwibber is part and parcel with MeMenu now with Lynx so closing Gwibber actually minimises it to the tray even though you don't see any Gwibber icon there. I have to say that I still have a manually-created launcher on the panel (dating from Koala) that I use for reading and replying to past messages. I don't know how to do it from MeMenu.

Steven (svanpoeck) said : #4

Thanks Koantig :)

My issue is that I do get the notifications, but those are not clickable if they contain a link for instance, nor does clicking the notification open Gwibber...

So I guess I'll have to create a launcher too so I can easily open up Gwibber if I see an interesting twit passing by.

I must say that I find this a *severe* regression from Jaunty where the iconification worked just fine.

Steven