How to remove settings?

Asked by Grant Phillips-Sewell on 2010-04-26

Using Gwibber 2.31.1 on Ubuntu 10.04 Release Candidate.

I originally added 2 Twitter accounts and 1 Facebook account. I then subsequently removed the Facebook account - indeed it no longer shows up in the "Broadcast Accounts" list. However I still get all the Facebook updates.

I tried following a previous set of instructions to completely remove the following:
~/.config/desktop-couch/
~/.local/share/desktop-couch/
~/.cache/desktop-couch/

I even checked that things had been removed from CouchDB by browsing to localhost:54121/_utils/index.html and indeed after removing those 3 directories, CouchDB seemed to be empty. However upon restarting Gwibber I get the following on the console:
Migrated facebook - [account name removed]
Migrated twitter - [account name removed]
Migrated twitter - [account name removed]

So my question is: how can I completely remove any (or all) Gwibber settings? (Man, I wish there was a .gwibber file/directory!)

Cheers.
Grant. :)

Question information

Language:
English Edit question
Status:
Answered
For:
Gwibber Edit question
Assignee:
No assignee Edit question
Last query:
2010-06-01
Last reply:
2010-06-04
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Grant Phillips-Sewell (thymox) said : #2

+ Ubuntu 10.04
+ gwibber-daily PPA added to apt
+ apt-get purged gwibber gwibber-service python-egenix-mxdatetime python-egenix-mxtools python-gtkspell couchdb-bin desktopcouch desktopcouch-tools python-couchdb python-desktopcouch python-desktopcouch-records erlang-inets erlang-mnesia python-avahi erlang-xmerl erlang-ssl erlang-runtime-tools erlang-public-key
+ deleted ~/.cache/desktop-couch ~/.config/desktop-couch and ~/.local/share/desktop-couch

When I re-install gwibber (which installs 2.31.1~bzr743-0ubuntu1~daily1) all my original settings are still there.

How do you get rid of the Gwibber settings?!

Open CouchDB web interface from link file:///home/<your username>/.local/share/desktop-couch/couchdb.html and delete all gwibber-* from it then start Gwibber again.

tagMacher (tagmacher) said : #4

URL above redirects to http://localhost:48811/_utils which ends in not found message

Can you help with this problem?

Provide an answer of your own, or ask Grant Phillips-Sewell for more information if necessary.

To post a message you must log in.