No sound or music for Gweled in Ubuntu 12.04

Asked by Roger Lemaster on 2013-02-24

No sounds or music in Ubuntu 12.04 for Gweled game.
I have libesd0 Installed.
If I start Gweled from a terminal it says Audio driver chosen: no sound
I have music and sound effects both selected in preferences.
It worked fine in ubuntu 11.
Also no sound or music in Fedora 18 with the Gweled game on a different computer.
The sound worked ok in Fedora 16. I have esound installed on Fedora.
When starting gweled from a terminal it says Audio driver chosen: no sound (in FC 18)
The sound really adds something to the game.
Thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Gweled Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-26
Last reply:
2021-02-26
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

On 3/12/2013 4:56 AM, Launchpad Janitor wrote:

      I still have this problem. Rog 25 March 2013
> Your question #222716 on Gweled changed:
> https://answers.launchpad.net/gweled/+question/222716
>
> Status: Open => Expired
>
> Launchpad Janitor expired the question:
> This question was expired because it remained in the 'Open' state
> without activity for the last 15 days.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Dana Lee Ling (dleeling) said : #4

"If I start Gweled from a terminal it says Audio driver chosen: no sound
I have music and sound effects both selected in preferences."

Exactly what I get in Lubuntu 12.10, 13.04, and now 13.10. No sound. Never has been sound.

Daniele Napolitano (dnax88) said : #5

The old version still depends on libmikmod.

It's everything fixed in development branch.

If are you still use Ubuntu, you cat try the PPA: https://launchpad.net/~dnax88/+archive/gweled

Can you help with this problem?

Provide an answer of your own, or ask Roger Lemaster for more information if necessary.

To post a message you must log in.