No sound in Ubuntu 12.04

Asked by Roger Lemaster on 2013-02-03

No sounds or music in Ubuntu 12.04 for Gweled game.
I have libesd0 Installed.
If I start Gweled from a terminal it says Audio driver chosen: no sound
I have music and sound effects both selected in preferences.
It worked fine in ubuntu 11.
Also no sound or music in Fedora 18 with the Gweled game on a different computer.
The sound worked ok in Fedora 16. I have esound installed on Fedora.
The sound really adds something to the game.
Thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Gweled Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Launchpad Janitor (janitor) said :
#1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Revision history for this message
Daniele Napolitano (dnax88) said :
#2

The old version still depends on libmikmod.

It's everything fixed in development branch.

If are you still use Ubuntu, you cat try the PPA: https://launchpad.net/~dnax88/+archive/gweled

Can you help with this problem?

Provide an answer of your own, or ask Roger Lemaster for more information if necessary.

To post a message you must log in.