GUFW requires a password at startup

Asked by David Samuels on 2009-06-01

I'm running Jaunty and have decided to replace Firestarter with GUFW. Having set the preferences to autostart with the session, I'm asked for my password before it will start.

How or what do I set so that it starts automatically, without intervention? Fot Firestarter, I had to modify /etc/sudoers; is th solution something like that?

Question information

Language:
English Edit question
Status:
Solved
For:
Gufw Edit question
Assignee:
No assignee Edit question
Solved by:
costales
Solved:
2009-06-04
Last query:
2009-06-04
Last reply:
2009-06-04
Adrian (ade-newton) said : #1

I also have the same issue with Jaunty.

Best costales (costales) said : #2

Hi!
Yes, you can edit /etc/sudoers, BUT please, don't use this feature, it's more dangerous!!
For Jaunty you must use Gufw 9.04.2:
http://code.launchpad.net/gui-ufw/gufw-9.04-jaunty/9.04/+download/gufw_9.04.2-all.deb
and this feature was disabled.

Gufw run ufw, and ufw save the rules in iptables, you will have all your rules always!! without run Gufw ;)
Start with the system is not necesary.
Cheers!

David Samuels (davidmsamuels) said : #3

Thanks, Marcos -- all is now clear.

David Samuels (davidmsamuels) said : #4

Thanks Marcos, that solved my question.

Konstantin (konstantin-porva) said : #5

Could you, please, help me to solve this issue under Ubuntu 8.04 (Hardy).