Now I have pop-ups

Asked by Tonya Dickman on 2019-04-15

I didn't realize that I needed to turn on my firewall, now I have pop-ups and I have no idea how to get rid of them. Help!

Question information

Language:
English Edit question
Status:
Answered
For:
Gufw Edit question
Assignee:
No assignee Edit question
Last query:
2019-04-16
Last reply:
2019-04-16
costales (costales) said : #1

Hi, I don't understand. Popups where? Best regards

Tonya Dickman (tonya73537) said : #2

So, if I open a new tab 2 will open and one is an ad. If I click on something to read it 2 will open and one is an ad. I even have new browser pages open, at the bottom of my screen.

Manfred Hampl (m-hampl) said : #3

Advertisement pages in a browser and firewall settings are not related at all.

You probably want an ad blocker. Which operating system and which browser are you using?

Tonya Dickman (tonya73537) said : #4

Manfred, I am using linux mint and chrome.

costales (costales) said : #5

Hi,
IMHO That is not related to Gufw.
Did you installed something outside the official repositories? Maybe the
webs you're visiting have those popups. Could you test with Firefox?
Best regards.

Can you help with this problem?

Provide an answer of your own, or ask Tonya Dickman for more information if necessary.

To post a message you must log in.