Can not select an interface for firewall rules in the Gufw GUI

Asked by James

I am using Gufw on ubuntu 14. When creating a firewall rule and using the advanced tab, the "Interface" selection drop down box is greyed out (disabled). How do I enable it so I can apply rules to only specific interfaces?


Question information

English Edit question
Gufw Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
costales (costales) said :

Hi James,
The fields in advanced are disabled if another field filled is not
compatible with it or there aren't values to select.
Best regards!
Sent using Dekko from my Ubuntu device

Can you help with this problem?

Provide an answer of your own, or ask James for more information if necessary.

To post a message you must log in.