Can not select an interface for firewall rules in the Gufw GUI

Asked by James on 2016-02-07

I am using Gufw on ubuntu 14. When creating a firewall rule and using the advanced tab, the "Interface" selection drop down box is greyed out (disabled). How do I enable it so I can apply rules to only specific interfaces?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Gufw Edit question
Assignee:
No assignee Edit question
Last query:
2016-02-07
Last reply:
2016-02-07
costales (costales) said : #1

Hi James,
The fields in advanced are disabled if another field filled is not
compatible with it or there aren't values to select.
Best regards!
--
Sent using Dekko from my Ubuntu device

Can you help with this problem?

Provide an answer of your own, or ask James for more information if necessary.

To post a message you must log in.