gufw not on after reboot

Asked by Loup on 2014-08-16

Hi to all, I'm running gufw 14.04.1 lts on manjaro. This is a brand new install as of yesterday with all updates done. I configured gufw for home use. After reboot gufw return to off state .... please help

Thank you.

Found a working solution from manjaro user :

Run this command:
Code: [Select]

sudo ufw enable && sudo systemctl enable ufw && sudo systemctl start ufw

Check status ufw:
Code: [Select]

sudo ufw status && sudo systemctl status ufw

Run Gufw from App Menu.

Question information

Language:
English Edit question
Status:
Solved
For:
Gufw Edit question
Assignee:
No assignee Edit question
Solved by:
Loup
Solved:
2014-08-18
Last query:
2014-08-18
Last reply:
Loup (ideefixee) said : #1

Thank's and good luck