Asked by Bingo Bones on 2013-08-19

I have a TP-LINK TD-W8968 router with a mediaserver (UPNP/DLNA) port. I have added a USB stick with media content to the port. I can access this content via XBMC, VLC and Totem/Movie player without any hassle, but only when the GUFW firewall is disabled.

I'd rather not have to disable my firewall every time I want to access this shared content. However, I don't know how to configure the firewall.

I tried adding a rule with what I thought might be the address of the USB stick, but GUFW wouldn't accept my best guess. The addresses I tried were and I have no doubt that I'm doing this all wrong.

Can anyone help point me and my PC in the right direction?

Thanks for any help.

Question information

English Edit question
Gufw Edit question
No assignee Edit question
Last query:
Last reply:
costales (costales) said : #1

Uhm... By default, the outgoing traffic is allowed :O Do you have a outgoing = deny or reject?
Best regards!

Bingo Bones (bingosomething) said : #2

Outgoing is allowed; Incoming is Denied.

Testing this on a new install of Ubuntu 12.04 with no rules in the GUFW.

costales (costales) said : #3

OK ;) Could you try these commands in a Terminal:
sudo apt-get purge gufw
sudo ufw reset
>>> Enter 'y' to the previous command
sudo ufw enable

Try again your problem.
Good luck!

Bingo Bones (bingosomething) said : #4

Fixed it with UDP 1900:1901

Hope that helps anyone else stumbling around in the dark.

costales (costales) said : #5

Great! Thanks for share the solution ;)

Can you help with this problem?

Provide an answer of your own, or ask Bingo Bones for more information if necessary.

To post a message you must log in.