OK to use gufw-12.04 on Lucid?

Asked by Liviu Andronic on 2012-02-10

I'm using Ubuntu 10.04 Lucid which ships gufw-10.04.5. I was wondering if it was safe to use gufw-12.04 with Lucid?

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
Gufw Edit question
Assignee:
No assignee Edit question
Solved by:
costales
Solved:
2012-02-10
Last query:
2012-02-10
Last reply:
2012-02-10
Best costales (costales) said : #1

Hi Liviu. You must no do it, because Gufw in Ubuntu 11.10 &12.04 uses GTK3 libraries. Ubuntu 10.04 use GTK2 ;)
You could use Gufw 11.04. The changes are minimal respect 12.04 :)
Best regards.

Liviu Andronic (landronimirc) said : #2

Thanks Costales, that solved my question.