Different port status amule-transmission

Asked by youz17 on 2011-05-04

Dear friends: I've configured gufw in order to open ports 4662 and 4672 for amule (so I solved a low ID problem). For Transmission it wasn't necessary to configure any rule. The matter is that testing specific ports with ShieldsUP, amule's port 4662 appears as "open" or "closed" depending on amule is working or not, while all the Transmission's ports appears as "Stealth" whether the program is open as if it's closed. What can be causing this different behavior? It's more curiosity than paranoia, since I feel white safe with my ubuntu plus Gufw ;-)

Thank you very much in advance.

Question information

Language:
English Edit question
Status:
Solved
For:
Gufw Edit question
Assignee:
No assignee Edit question
Solved by:
youz17
Solved:
2011-05-05
Last query:
2011-05-05
Last reply:
2011-05-05
costales (costales) said : #1

Hi youz17! I know that transmission has a daemon too, maybe your computer are running the daemon all time?
Best regards! :)

youz17 (youz17-hotmail) said : #2

Maybe, I'm not very familiar (yet) with linux world. In Gufw listening inform panel I can see "avahi-daemon" running that keeps open ports 44663 and 5353, but transmission opens another ones.

youz17 (youz17-hotmail) said : #3

Nope. I've tried "transmission-daemon -h" in console and I got a "non-installed" response. Anyway I think it's not important. Thank you very much por your quick reply and best regards.

costales (costales) said : #4

Really thanks to you youz17 ;)