fallo en instalación

Asked by jmrv on 2010-01-08

Después de haber realizado la instalación en un ordenador me da el siguente error, aunque el ordenador y el sistema parecen funcionar correctamente. ¿Como corrijo ese error?

W: Falló al obtener http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.3/libpq5_8.3.8-0ubuntu9.04_i386.deb
  404 Not Found

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Guadalinex Edu Edit question
Assignee:
No assignee Edit question
Solved by:
Luis Sánchez Bejarano
Solved:
2010-03-21
Last query:
2010-03-21
Last reply:
2010-01-08
Monkey (monkey-libre) said : #1

Ese fallo te ocurre porque no tienes actualizados los índices de paquetes de los repositorios. Antes de instalar el paquete guadalinexedu-meta intenta actualizar las listas de índices, para ello en la aplicación synaptic entra en el menú "Editar" y selecciona la opción "Recargar información de paquetes". Después de esto continua con la instalación de Guadalinex Edu normalmente.

jmrv (ordenador0) said : #3

Thanks Luis Sánchez Bejarano, that solved my question.