Firefox en GuadalinexEdu, comportamiento extraño

Asked by Paniego on 2009-12-09

Hemos detectado que la actualización de Firefox a las versiones 3.0.14 ó 3.0.15 puede ocasionar problemas a una aplicación de la Consejería que necesitamos utilizar con frecuencia en un Centro del Profesorado. Se trata de la plataforma Colabora (creo que es hija de LifeRay), y en el apartado Recursos de cada Comunidad no permite subir archivos -porque la página de subida no termina de desplegar todas las opciones- si se trabaja con una versión como la 3.0.14 del Firefox, pero funciona bien en las pruebas que hemos realizado en un equipo que no se actualizó y dispone de la versión 3.0.8.

Me gustaría enviar un par de pantallazoa para que veáis las diferencias, pero ni siquiera sé si la solución anda por aquí. ¿Alguien sabe cómo seguir tirando del hilo? ¿Quizá en algún foro de Firefox?

Gracias

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Guadalinex Edu Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-09
Last reply:
2009-12-21

Estoy intentando reproducir el problema pero no tengo acceso a ninguna comunidad. ¿Cómo podríamos intentar reproducirlo?

Paniego (secundaria1) said : #2

Desde el CEP puedo darte de alta en alguna comunidad de las que todavía no ha colgado materiales en Recursos y así hacer pruebas. Para entrar en Colabora http://colabora.ced.junta-andalucia.es/educacion/colabora/web/guest solo se necesita el usuario y clave de Séneca. Una vez que entres la primera vez, ya te puedo asignar a una comunidad.

Gracias por la celeridad en la respuesta. Se ve que estáis atentos.

El problema es que no tenemos ningún usuario de Séneca al no ser docentes.

Estoy mirando en los foros de Liferay y no encuentro ningún bug reportado al respecto, sigo buscando a ver si damos con la tecla.

Paniego (secundaria1) said : #4

He enviado al correo de tu ficha los dos pantallazos para al menos dejar intuir algo.

Por lo que veo en los pantallazos entiendo que en uno (con la versión 3.0.8) se llega a cargar bien la página de subida de ficheros y con una versión más actual (3.0.14 ó 3.0.15) no se completa de cargar la página.

En la página de reportes de bugs de firefox tampoco hay ninguno relacionado con Liferay [1]

[1] https://bugzilla.mozilla.org/buglist.cgi?query_format=specific&order=relevance+desc&bug_status=__open__&product=Firefox&content=liferay

Es bastante extraño que de una versión a otra superior ocurra esto. Puede tratarse de alguna comprobación de navegador del servidor.

He consultado el video tutorial sobre subir ficheros [1] del wiki de colabora y para mi sorpresa está hecho con Windows y Google Chrome :(

[1] http://colabora.ced.junta-andalucia.es/educacion/colabora/web/wikicolabora/inicio/-/wiki/How%20To/Subir%20un%20fichero%20a%20la%20red%20de%20FP

La gran mayoría de los centros educativos se actualizarán a la última versión de Firefox disponible en Guadalinex Edu (3.0.14 creo que es ahora mismo) por lo que deberíamos informar al administrador de la plataforma Colabor@ para que lo tenga en cuenta a ver si nos puede dar alguna pista.

He intentado ponerme en contacto con la administración de Colabor@ a través del correo de contacto que aparece en el portal pero parece que esa cuenta no está funcionando.

Sigo intentando ponerme en contacto con ellos para hacer pruebas conjuntas.

Acabamos de lanzar a los centros educativos la versión 3.0.15 de Firefox que solucionaba algunos problemas conocidos.

Actualización Firefox 3.0.14 -> 3.0.15

 La actualización se compone de los siguientes paquetes:
 firefox_3.0.15+nobinonly-0ubuntu0.9.04.1_all.deb
 firefox-3.0_3.0.15+nobinonly-0ubuntu0.9.04.1_i386.deb
 firefox-3.0-branding_3.0.15+nobinonly-0ubuntu0.9.04.1_i386.deb
 firefox-3.0-gnome-support_3.0.15+nobinonly-0ubuntu0.9.04.1_i386.deb
 xulrunner-1.9_1.9.0.15+nobinonly-0ubuntu0.9.04.1_i386.deb
 xulrunner-1.9-gnome-support_1.9.0.15+nobinonly-0ubuntu0.9.04.1_i386.deb

Como nosotros no hemos tenido oportunidad de reproducir el error intentadlo reproducir con esta versión. Para ver la versión de firefox que estáis usando podéis ejecutar el comando: "dpkg -l | grep firefox".

Can you help with this problem?

Provide an answer of your own, or ask Paniego for more information if necessary.

To post a message you must log in.