guadalinexedu-meta: Depende: guadalinexedu-educacion pero no va a ser instalado

Asked by Alma270 on 2009-11-08

Tengo instalado:
Ubuntu 9.04 - Jaunty Jackalope - distribuido en Abril de 2009.

Mensaje de error:
guadalinexedu-meta: Depende: guadalinexedu-educacion pero no va a ser instalado o
guadalinexedu-educacion-amd64 pero no es instalable

Según las instrucciones he incluido en Software de terceros y Autenticación, sin ningún problema:
 deb http://v4.guadalinex.org/guadalinex_edu guadalinexedu-ana main y la public.key.

Lo intentado desde internet, desde Cd y desde DVD, con:
guadalinexedu-addoncd-amd64.iso
guadalinexedu-addoncd-i386.iso
Es decir todas las opciones posibles.

En el repositorio he cambiado: http://v4.guadalinex.org/guadalinex_edu
por http://v6.guadalinex.org/guadalinex_edu
es decir V4 por V6 buscando el error.

He incluido el Dvd de ubuntu-9.04-desktop-i386 en el segundo lector Dvd y el Dvd guadalinexedu-addondvd-i386 en el primero y he agregado los dos en el repositorio. He comprobado que las imágenes están bien descomprimidas.

El mensaje de error siempre el mismo:
guadalinexedu-meta:
Depende: guadalinexedu-educacion pero no va a ser instalado o
guadalinexedu-educacion-amd64 pero no es instalable
Algunas veces este mensaje en inglés :-).

He montado VirtualBox y he instalado ubuntu-9.10-desktop-i386 realizando las mismas pruebas y combinaciones... y siempre el mismo error...

He intentado instalar las dependencias primero (Depende: guadalinexedu-educacion) algunas se han instalado pero al ir subiendo para llegar a guadalinexedu-meta ha aparecido el conocido error.
He intentado marcar en paquetes “Forzar versión” pero no es el caso y no se ha dejado.

Ya no se me ocurre nada más que hacer, excepto esperar vuestra solución.

Saludos.

Question information

Language:
English Edit question
Status:
Solved
For:
Guadalinex Edu Edit question
Assignee:
No assignee Edit question
Solved by:
Luis Sánchez Bejarano
Solved:
2009-11-13
Last query:
2009-11-13
Last reply:
2009-11-10

¿Estas seguro que usas la versión correcta de Ubuntu? En tu pregunta indicas que que usas con virtualbox ubuntu-9.10-desktop-i386. Ahora mismo me encuentro probando la instalación por red y no me ha dado ningún problema de dependencias como el que indicas.
Cuando te muestre el mensaje de error:

Mensaje de error:
guadalinexedu-meta: Depende: guadalinexedu-educacion pero no va a ser instalado o
guadalinexedu-educacion-amd64 pero no es instalable

Puedes intentar a instalar manualmente desde una terminal el paquete guadalinexedu-educacion o guadalinexedu-educacion-amd64 (depende de la arquitectura que tengas) para ver las dependencias que están fallando y comentarlas por aquí.

Alma270 (alma270) said : #2

Me temo que desde terminal aún no tengo conocimientos suficientes para
llegar a buen puerto.

Tengo instalado Ubuntu en dos lugares: en el disco raíz la distribución 9.04
y en VirtualBox la 9.10... y en las dos me reporta el mismo mensaje.

Incluso he revisado la configuración del modem.... que no creo.

Así que adjunto una serie de capturas de pantalla del Ubuntu instalado en
Virtualbox, del ordenador y alguna más.

Terminará siendo algo simple.... pero por ahora se resiste...

Agradezco la atención, por ahora me apaño con el mini portátil de la Junta
que la trae preinstalada... sólo que sería más cómodo en el PC.

Saludos.
    ..,,,
   ,,) ::
   < _ :
   \___/\__
   / \__/ \
    Malba

Pd. No dejaré de seguir intentándolo... sin prisas. Luego si tienes más
sugerencias o indicaciones no dejaré de seguirlas.

--------------------------------------------------
From: "Luis Sánchez Bejarano" <email address hidden>
Sent: Monday, November 09, 2009 9:37 AM
To: <email address hidden>
Subject: Re: [Question #89169]: guadalinexedu-meta:
Depende:guadalinexedu-educacion pero no va a ser instalado

> Your question #89169 on Guadalinex Edu changed:
> https://answers.launchpad.net/guadalinexedu/+question/89169
>
> Status: Open => Answered
>
> Luis Sánchez Bejarano proposed the following answer:
> ¿Estas seguro que usas la versión correcta de Ubuntu? En tu pregunta
> indicas que que usas con virtualbox ubuntu-9.10-desktop-i386. Ahora mismo
> me encuentro probando la instalación por red y no me ha dado ningún
> problema de dependencias como el que indicas.
> Cuando te muestre el mensaje de error:
>
> Mensaje de error:
> guadalinexedu-meta: Depende: guadalinexedu-educacion pero no va a ser
> instalado o
> guadalinexedu-educacion-amd64 pero no es instalable
>
> Puedes intentar a instalar manualmente desde una terminal el paquete
> guadalinexedu-educacion o guadalinexedu-educacion-amd64 (depende de la
> arquitectura que tengas) para ver las dependencias que están fallando y
> comentarlas por aquí.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/guadalinexedu/+question/89169/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/guadalinexedu/+question/89169
>
> You received this question notification because you are a direct
> subscriber of the question.
>

De acuerdo, te digo lo que tienes que hacer para instalar desde la terminal. Tienes que entrar en el menú Aplicaciones -> Accesorios, dentro verás la aplicación "Terminal". Una vez abierta tendrás que ejecutar el siguiente comando:

sudo apt-get install guadalinexedu-educacion (si tienes instalada la ubuntu para x86)
sudo apt-get install guadalinexedu-educacion-amd64 (si tienes instalada la ubuntu para amd64)

Te pedirá la contraseña de tu usuario. Después de introducirla pulsa "Intro" para comenzar la instalación.
Recuerda que este comando lo tienes que ejecutar con el usuario que tenga privilegios de administración (es decir, el que creaste al instalar el sistema operativo).

Si te aparece algún error puedes pegar lo que aparece en la terminal aquí y te comento lo que te puede estar pasando.

Alma270 (alma270) said : #4

Esto en la instalación de Ubuntu 9.10 en VirtualBox
[sudo] password for malbamedu:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  guadalinexedu-educacion: Depende: grip pero no va a instalarse
                           Depende: acroread-l10n-es pero no va a instalarse
                           Depende: acroread-dictionary-es pero no va a instalarse
                           Depende: acroread-doc-es pero no va a instalarse
                           Depende: acroread-plugins pero no va a instalarse
                           Depende: acroread-debian-files pero no va a instalarse
                           Depende: mozilla-acroread pero no va a instalarse
                           Depende: linux-backports-modules-jaunty-generic pero no es instalable
E: Paquetes rotos
malbamedu@malbamedu-desktop:~$ ^C
malbamedu@malbamedu-desktop:~$

    ..,,,
   ,,) ::
  < _ :
   \__/\__
    / \__/ \
    Malba

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #89169]: guadalinexedu-meta: Depende:guadalinexedu-educacion pero no va a ser instalado
> Date: Tue, 10 Nov 2009 20:01:01 +0000
>
> Your question #89169 on Guadalinex Edu changed:
> https://answers.launchpad.net/guadalinexedu/+question/89169
>
> Status: Open => Answered
>
> Luis Sánchez Bejarano proposed the following answer:
> De acuerdo, te digo lo que tienes que hacer para instalar desde la
> terminal. Tienes que entrar en el menú Aplicaciones -> Accesorios,
> dentro verás la aplicación "Terminal". Una vez abierta tendrás que
> ejecutar el siguiente comando:
>
> sudo apt-get install guadalinexedu-educacion (si tienes instalada la ubuntu para x86)
> sudo apt-get install guadalinexedu-educacion-amd64 (si tienes instalada la ubuntu para amd64)
>
> Te pedirá la contraseña de tu usuario. Después de introducirla pulsa "Intro" para comenzar la instalación.
> Recuerda que este comando lo tienes que ejecutar con el usuario que tenga privilegios de administración (es decir, el que creaste al instalar el sistema operativo).
>
> Si te aparece algún error puedes pegar lo que aparece en la terminal
> aquí y te comento lo que te puede estar pasando.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/guadalinexedu/+question/89169/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/guadalinexedu/+question/89169
>
> You received this question notification because you are a direct
> subscriber of the question.

_________________________________________________________________
Date una vuelta por Sietes y conoce el pueblo de los expertos en Windows 7
http://www.sietesunpueblodeexpertos.com/

Los paquetes de Guadalinex Edu solo están disponibles para Ubuntu 9.04 y no es posible su instalación en Ubuntu 9.10.
Intenta ejecutar lo mismo sobre la Ubuntu 9.04 que has comentado que tienes instalada en el otro equipo.

Alma270 (alma270) said : #6

Guadalinexedu instalado satisfactoriamente en Ubuntu 9.04

No se podía instalar en Ubuntu 9.10
Tampoco en Ubuntu 8.04 actualizada a Ubuntu 9.04

Desde Ubuntu 9.04 y siguiendos las instruciones quedó instalado guadalinexedu perfectamente.

Muchas gracias por la atención.

Alma.

Alma270 (alma270) said : #7

Thanks Luis Sánchez Bejarano, that solved my question.