Version 10.04me pide login al instalar

Asked by Juan Manuel on 2010-12-04

Estoy intentando actualizar uno de los ordenadores de sobremesa del cole con el 10.04 doméstico para así poder usar la pdi, ya que no tenemos aun andared. El caso es que lo he hecho en mi pc personal sin porblemas, el caso es que a veces justo antes de comenzar la eleccion de iioma, teclado y demas, me pide un login y contraseña.
Por qué me sale esto? Cuá es este login y contraseña?
Gracias y salu2.

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Guadalinex Edu Edit question
Assignee:
No assignee Edit question
Last query:
2010-12-04
Last reply:
2010-12-27
Eder Flores (trinium) said : #1

si quieres actualizar necesitar el usuario y la contraseña ya que vas a modificar archivos
si quieres actualizar de version mejor haslo de cero, cosa que si no te recuerdas la contraseña va a estar muy bien

Juan Manuel (gaditaskiller) said : #2

El tema es que es precisamente eso lo que estoy intentando. Pero no me llega a salir el menu donde eliges idioma, teclado y demás... Me sale una pantalla donde me pide usuario y contraseña. He llamado al cga y no me dan solución.

Hola Juan Manuel,

El DVD-Live de Guadalinex Edu 10.04 no pregunta por ningún usuario ni password para arrancar por lo que lo único que se me ocurre es que el equipo no esté arrancando correctamente desde el dispositivo y te esté arrancando la Guadalinex Edu instalada por defecto en el equipo (cuyo usuario por defecto es usuario y el password también usuario).

Si estás utilizando un DVD o una memoria USB para instalar Guadalinex Edu 10.04 asegurate que el equipo arranca desde el dispositivo correcto en la BIOS. Los equipos de los centros educativos vienen or defecto con la primera opción de arranque de la BIOS en LAN (red local) y después deben arrancar desde la lectora de DVD si la tienen o sino directamente desde un dispositivo USB.

Cuéntanos si lo consigues o sino danos más información por favor.

Un cordial saludo.

Juan Manuel (gaditaskiller) said : #4

Hola, gracias por intentar dar solución al problema, a ver si lo conseguimos.
Os cuento, después de bajarme la imagen iso(10.04) de equipos domésticos e instalarlo en mi pc de casa sin problemas, quiero hacer lo mismo en el pc de la clase, ¿por qué el doméstico y no el otro? pues porque no tenemos andared aun y para bajar los drivers de la pdi puedo conectarme a la conexión del ayuntamiento que cogemos en el cole. El tema es que en unos primeros intentos no me pedía nada, solo que por problemas en el disco duro no me dejaba instalarlo. Llamé a cga y me cambiaron el disco duro y la placa base.
El técnico que vino me dejó instalada una versión anterior de guadalinex, por lo que procedí de nuevo a poner la 10.04, y es ahora cuando me pide lo del login y contraseña. He entrado en la bios, y he cambiado la configuración de arranque tanto para usb como para cdrom, ya que lo he intentado de las dos maneras, pero me sigue pidiendo lo mismo... y no se por qué ahora y antes no.
No se si me explicado bien, el tema es que viendo el problema con este software procedí a instalar el 10.04 no doméstico, me da problemas en la instalación, y aún así me pide también usuario y contraseña.
No se si la solución sería intentar formatear el disco duro... o es problema de la bios, que tenga activada algún tipo de contraseña al arrancar el software...
De todas formas gracias por ayudarme, porque estoy ya desesperado.

Juan Manuel, ¿como es la pantalla donde te pide usuario y contraseña?

Te lo digo porque no se si te refieres a que lo que buscas es que cuando arranque el ordenador aparezca el escritorio directamente sin pedirte ningún usuario ni contraseña (autologin que se llama).

Juan Manuel (gaditaskiller) said : #6

La pantalla es la que sale en el 10.04 una vez instalado, es decir, azul clara. Además, está todo en inglés.
Después de llamar al cga de nuevo, me aconsejan que lleve la cpu a un centro tic, a ver si desde el servidor se me puede actualizar sin problemas, no se si eso servirá.

Una vez instalado lo primero que aparece en Guadalinex Edu es la pantalla azul clara de login pero debería aparecer en "Español" y debería permitirte acceder con el usuario y la contraseña que se te solicitó e introduciste durante la instalación.

¿Qué ocurre si arrancas con el DVD-Live? Accede automáticamente al escritorio y te permite usar el equipo sin problemas ¿no es así? Es por descartar problemas en el DVD que no estén permitiendo instalar algunos paquetes y la instalación del sistema se quede a medias.

Supongo que mis compañeros del CGA te habrán recomendado llevar la CPU a un centro TIC porque vuestro centro aún no tiene instalado el servidor que permite la instalación de Guadalinex Edu a través de la red. Los servidores de seguridad de los centros educativos incluyen un sistema de instalación que permite instalar Guadalinex Edu de forma desatendida arrancando el equipo a través de la red.

Eder Flores (trinium) said : #8

mejor seria que al instalar vuelvas a particionar, ya que a mi parecer estas montando por eso te sigue pidiendo la contraseña anterior, instala de un livecd y vuelve a particionar

Juan Manuel (gaditaskiller) said : #9

El problema es que no llego al punto donde me pide que particione o no, me pide el login antes de todo eso.
Me he bajao la imagen de nuevo, voy a intentarlo otra vez desde el cdlive, y si no lo llevará a un centro tic, para que lo actualicen por lan.
Y si no, esperaré a que nos pongan el servidor de contenidos en el centro.
De todas formas, gracias a los dos por intentar ayudar.
Felices fiestas.

Can you help with this problem?

Provide an answer of your own, or ask Juan Manuel for more information if necessary.

To post a message you must log in.