Kubuntu - Cannot find RTM plugin / sync

Asked by Artur Krysiak on 2013-12-01

Hi,

I would like to use GTG along with my RTM account. Sadly my installation lacks of RTM plugin / sync. How could I install this plugin?
To be cleared, that isn't remember the milk plugin on the plugin list and syn services either.

I'm kubuntu 13.10 user. I've installed GTG using gtg/ppa.

Question information

Language:
English Edit question
Status:
Solved
For:
Getting Things GNOME! Edit question
Assignee:
No assignee Edit question
Solved by:
Parin Porecha
Solved:
2013-12-02
Last query:
2013-12-02
Last reply:
2013-12-01
Best Parin Porecha (parinporecha) said : #1

Hi,

GTG had a backend for synchronization with RTM.
Can you please run GTG via terminal, and tell me whether you're getting this traceback -
2013-11-30 15:55:03,376 - WARNING - __init__:__init__:74 - Backend backend_rtm could not be loaded: No module named dateutil.tz
?

If yes, then RTM sync has been disabled because the module it depended on is not installed on your computer.

However, I'd like to make it clear that RTM backend has not been maintained for a long time and can possibly delete your tasks if enabled. Please avoid using it

Artur Krysiak (ventharin) said : #2

Thanks Parin Porecha, that solved my question.

Artur Krysiak (ventharin) said : #3

Silly me ;) In the log is all necessary info ;) Thank you for the warning. Then I'll need to find other solution :)