Startup Applications brings GTG to foreground

Asked by Martin Lukeš on 2012-12-09

Is there a way to set GTG in Startup Applications to launch hidden by default? It is kind of irritating to close it after every boot.
My GTG entry in Startup Applications contains "gtg %U". I don't know what the "%U" means - it's not mentioned even in the man pages - and it's starting on foreground even without it.

Question information

Language:
English Edit question
Status:
Answered
For:
Getting Things GNOME! Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-09
Last reply:
2012-12-09
Izidor Matušov (izidor) said : #1

You can start GTG minimized with the plugin "notification area" (check settings). Otherwise you would have no way how to open the window :)

%U is there because if you open gtg://<id> somewhere e.g. in your browser, GTG will pop up the task given the id.

Can you help with this problem?

Provide an answer of your own, or ask Martin Lukeš for more information if necessary.

To post a message you must log in.