Ability to change font size

Asked by Obadobo on 2012-11-12

Is there a way of changing the font size in GTG, as it is too small for me. Ideally it should be in "preferences", but in the short term I would be happy to mess about with configuration files

Question information

Language:
English Edit question
Status:
Answered
For:
Getting Things GNOME! Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-12
Last reply:
2012-11-13
Izidor MatuĊĦov (izidor) said : #1

You can set font for editor in Edit -> Preferences.

Obadobo (simbobo-cooptel) said : #2

I have version 0.2.9 and Edit-> Preferences doesn't give me this option

Obadobo (simbobo-cooptel) said : #3

I should add that I am using Debian Wheezy and 2.9.1 is the highest version

This option is indeed available only since the 0.3 version, that we
released last week.

You can either wait for debian to include our latest release, or
install GTG 0.3 using the packages we provide on launchpad:
https://launchpad.net/~gtg/+archive/ppa

Regards,

Bertrand

On mar 13 nov 2012 10:01:04 CET, Obadobo wrote:
> Question #213966 on Getting Things GNOME! changed:
> https://answers.launchpad.net/gtg/+question/213966
>
> Obadobo posted a new comment:
> I should add that I am using Debian Wheezy and 2.9.1 is the highest
> version
>

--
Bertrand Rousseau
<email address hidden>

Obadobo (simbobo-cooptel) said : #5

Thank you , Bernard. There is another dependency which makes this complicated, so I will wait for version 3, and meanwhile keep wearing my glasses!

Obadobo (simbobo-cooptel) said : #6

So sorry, Bertrand - I misread your name :(

Can you help with this problem?

Provide an answer of your own, or ask Obadobo for more information if necessary.

To post a message you must log in.