Can start GTG

Asked by Israel Palma on 2012-06-04

Hi I am a ubuntu 12.04 user and I have problems starting GTG latest version, I just wont start. any sugestions??? Thanks so much

Question information

Language:
English Edit question
Status:
Solved
For:
Getting Things GNOME! Edit question
Assignee:
No assignee Edit question
Solved by:
Israel Palma
Solved:
2012-06-04
Last query:
2012-06-04
Last reply:
2012-06-04
Izidor MatuĊĦov (izidor) said : #1

Could you run it in a terminal? (e.g. gnome-terminal) Type "gtg" and hit enter. You probably see an error text which provides more information what is wrong. Please, share it with us :)

Israel Palma (isra-palma) said : #2

Hi Izidor, thank you so much. It is working fine now, I essentially just did various things trying to solve the problem that I suspected had to do with issues trying to update my package in update manager or using the terminal. So I tried cleaning the packages that where missing using synaptic package manager status feature (installed local or obsolete) then I finally did update and upgrade my packages plus I fully removed gtg and then install it back and when I restarted I worked again, gtg was back on track.

Thank you so much