Grub Fails to Install to /Target/

Asked by 0graham0 on 2007-08-11

Hi, I am attempting to install Xubuntu 7.04 on a Dell Latitude LM. I have to boot with a Win98 floppy, which has the file linld.com added on. I can then boot the Xubuntu Alternative Install CD from the DOS prompt using linld.com. I have a 6.0 GB hard drive with a 4.9 gb root partition and a 100 mb /boot/ partition. When Grub attempts to install, it returns the message "Failed to install to /Target/" I have tried manually setting the install destination to /dev/sda(0,0) and /dev/hda(0,0) with the same error? Could this be a problem with Xubuntu, Myself or is the problem related to the grub-installer.

Question information

Language:
English Edit question
Status:
Solved
For:
grub Edit question
Assignee:
No assignee Edit question
Solved by:
0graham0
Solved:
Last query:
Last reply:
Revision history for this message
Dmitry Mityugov (dmitry-mityugov) said :
#1

Duplicate. See my other reply

Revision history for this message
0graham0 (0graham0) said :
#2

I think the problem was a faulty burn of the install cd. I manually installed from the command line and everything went fine, sorry